bugfix> java > 投稿

管理者権限のないコンピューターを使用しています。

JDK 1.7がセットアップされており、システム環境変数では最初に表示されます。だから java -version 1.7を表示します。

私の要件は、JDK 1.8を使用することです。ただし、Java 7をアンインストールする権限やシステム環境変数を変更する権限はありません。

JAVA_HOME をセットアップしようとしましたユーザー環境変数のJDK 1.8へのパス。 %path% をエコーするとき最後にJDK 1.8のパスを確認できます。

しかし、1.7パスがまだ最初であるため、 java -version それでも1.7を返します。

JDK 1.8を実行する方法はありますか?