bugfix> php > 投稿

makeを使用する前に php7.1 をインストールしました 、しかし今はyumを使用して php7.0 をインストールしましたCentOS7.2サーバーで。

今、使用しているPHPバージョンを変更したい php7.1 php7.0 の 。

これをどうやってやるの?

php7.1 場所は /usr/local/php-7.1.16 です 、

そして私は

# whereis php
php: /usr/bin/php /usr/lib64/php /etc/php.d /etc/php.ini /usr/local/bin/php /usr/share/php /usr/share/man/man1/php.1.gz

私が使うとき

# php -v
PHP 7.1.16 (cli) (built: Jul  2 2018 05:31:51) ( ZTS )

php7.0 の使用方法 php7.1 の置き換え ?